Lista de dispositivos compatibles en iOS 7 y OS X 10.9 Mavericks

COMPARTIR TWITTEAR

iOS 7 y OS X Mavericks ya están entre nosotros. Aunque si no eres desarrollador tendrás que esperar hasta otoño para hacerte con ellos en su versión final, nosotros te iremos desgranando todas las novedades hasta entonces. Lo primero será saber si tu iDevice o Mac podrá hacer uso de ellos, ¿no? Pues aquí tienes la lista de dispositivos compatibles con los nuevos sistemas operativos de Apple.

Dispositivos soportados por iOS 7

Es algo que llevamos esperando desde el mismo momento que se presentaron iOS 7 y OS X 10.9. Aunque en el caso de iOS, la propia Apple nos anunció en la keynote la lista de dispositivos soportados, los Mac compatibles con Mavericks era toda una incógnita, y con la lista profunda de cambios a nivel interno éramos muchos los usuarios angustiados porque nuestro Mac no estuviera soportado.

En el caso de iOS 7, las previsiones eran bastante lógicas. El iPhone 3GS ya es demasiado viejo para soportar un sistema operativo con cambios internos tan importantes como lo es iOS 7, así que queda fuera de combate. El iPad de primera generación también queda fuera, como ya hizo con iOS 6; realmente los requerimientos mínimos son los mismos que con iOS 6.

Los usuarios del iPhone 4 pueden respirar tranquilos, y yo lo habría hecho antes de que se presentara el nuevo iOS. El iPhone 4 es un teléfono que aún vende la propia Apple a día de hoy, así que no iban a eliminarlo de la lista de dispositivos soportados, que os mostramos a continuación:

  • iPhone 4
  • iPhone 4S
  • iPhone 5
  • iPod touch de cuarta generación
  • iPad 2
  • iPad de tercera generación
  • iPad mini

OS X 10.9 Mavericks

Icono de OS X Mavericks

Y aquí viene la gran sorpresa para todos, porque a pesar de que todos pensábamos que Apple subiría la lista de Mac soportados a los modelos más recientes, como ya hizo con el salto de OS X Lion a Mountain Lion, no ha sido así. La lógica nos llevaba a pensar así porque Mountain Lion funciona de manera mucho más fluida que Lion y es básicamente un 10.7 pulido.

Mavericks es un sistema con bastante novedades y con montones de cambios a nivel interno con nuevas tecnologías de mejor aprovechamiento de recursos, de ahí que nuestro miedo se multiplicara, y que gente como yo estuviera muerta de miedo porque su Mac –el mío un MacBook unibody (late 2008 estaba y sigue en la línea de corte– quedara fuera de la lista de compatibles.

Aún así, gracias a MLPostFactor quizás sea posible instalar el nuevo OS X en esos Mac antiguos que también era posible instalar Mountain Lion. Veremos… De momento te dejamos la lista de Mac soportados:

  • iMac (Mid-2007 o posterior)
  • MacBook (13″ aluminio, Late 2008), (13″ policarbonato, Early 2009 o posterior)
  • MacBook Pro (13″, Mid-2009 o posterior), (15″, Mid/Late 2007 o posterior), (17″, Late 2007 o posterior)
  • MacBook Air (Late 2008 or later)
  • Mac Mini (Early 2009 or later)
  • Mac Pro (Early 2008 or later)
  • Xserve (Early 2009)

Características que iOS dejará atrás en algunos dispostivos

Pero no todo podían ser buenas noticias, porque como viene siendo costumbre, aunque los dispositivos más antiguos sean compatibles con iOS, éstos siempre pierden la posibilidad de disfrutar de algunas de sus nuevas características, y iOS 7 no iba a ser menos:

  • Air Drop será compatible con el iPhone 5, el iPad mini, iPad de cuarta generación y el iPod Touch 5G. Aunque el iPad mini use el mismo procesador que el iPad 2 o iPhone 4S, es comprensible esta carencia porque seguramente hará uso de alguna función específica de su chip Wi-Fi, de ahí que no esté disponible.

  • Filtros de foto en tiempo real: iPhone 5, iPad mini, iPad de cuarta generación y iPod Touch 5G. Esto si que no tiene perdón de Dios; el iPad 2 usa el mismo procesador que el iPad mini, por lo que éste mostrará los filtros en tiempo real con la misma fluidez que el pequeño tablet de Apple. Pero lo peor es que el iPhone 4S y el iPad de tercera generación tampoco lo soportan. Apple, ¿a qué jugamos?

  • Filtros desde la aplicación fotos: iPhone 4S y superior, iPad de 3º generación y superior y iPod Touch 3G y superior. Lo mismo que antes, inexplicable.

  • Fotos panorámicas: disponibles para el iPhone 4S, iPhone 5, iPod Touch (5ª generación)

    COMPARTIR TWITTEAR

    9 comentarios

    • Thumb up 0 Thumb down 0

      [...] Por otro lado, os recordamos que no podréis instalar iOS 7 en vuestro dispositivo si no disponéis uno de los siguientes iPhone, iPad o iPod: [...]

    • Thumb up 0 Thumb down 0

      [...] iOS 7 vio la luz se cumplieron las previsiones sobre qué iDevices se quedarían fuera de la actualización, cuyo umbral fue fijado por el iPhone 4, lo que imposibilitó que dicho firmware fuese instalado en [...]

    • Matias dice:
      Thumb up 0 Thumb down 0

      yo tengo un 4 y hay varias cosas que no están soportadas, tales como el efecto 3D y los fondos con movimientos. Afortunadamente es lo que gasta mas batería.

    • Thumb up 0 Thumb down 0

      [...] arsenal de seguidores y en general el tipo de usuarios, sumado a que aún se pueden actualizar hasta los iPhone 4 o iPad 2 a iOS 7 hace que en Apple no nos quedemos tirados nada más comprar el [...]

    • Thumb up 0 Thumb down 0

      [...] ha pensado en esto, y para no dejar colgados a todos los usuarios con iPhone 3GS o inferiores que ya no pueden actualizar a iOS 7, han habilitado la posibilidad de descargar desde la App Store la última versión compatible de [...]

    • Thumb up 0 Thumb down 0

      [...] con el día del lanzamiento de los nuevos iPhone en Estados Unidos, para que así todos los usuarios con un iPhone 4, un iPad 2 o superiores puedan disfrutar de esta nueva versión de [...]

    • Oscar dice:
      Thumb up 0 Thumb down 0

      Me alegra saber que mi MacBook soportará esta nueva versión y aun me alegra mas que según entendí el rendimiento lo van a pulir ! y por otro lado me alegra tambien que mi iphone 4 se actualice ! es mas, nunca lo dudé por que aun esta en venta, pero en realidad si me alegra la noticia !

    • Daniel dice:
      Thumb up 0 Thumb down 0

      Hola Entonces el Ipod Touch 5G si hay posibilidadades de actualizarlo a IOS 7, porque en la lectura no veo que este se mencione. Mi pregunta fija el Ipod Touch 5G Soportara el IOS 7. Gracias Buen Post

    • Carlos dice:
      Thumb up 0 Thumb down 0

      Una pregunta, he visto en varios foros y blogs que el ipod touch 4g se va actualizar a ios7, en la lista que ha dejado quien escribió el articulo pone al ipod touch 4g como actualizable, pero en la pagina de apple no sale, ¿alguien me podría sacar de la duda si se actualiza o no el ipod touch a ios7?

      • Diego Liarte dice:
        Thumb up 0 Thumb down 0

        Tienes razón, había confundido en la foto con el iPod touch 4G. Igualmente si el iPhone 4 funcionará, el touch 4G también debería, pues usan el mismo hardware, pero está un poco confuso…

    • Jaime López dice:
      Thumb up 1 Thumb down 0

      Esto no hay quien lo entienda… La única explicación que encuentro son ganas de que la gente renueve sus dispositivos para poder exprimir el sistema operativo al máximo, pero me parece un detalle muy feo de cara al consumidor.

      • Diego Liarte dice:
        Thumb up 0 Thumb down 0

        Si eso fuera así, OS X no funcionaría en Mac con casi 5 años…

        • Jaime López dice:
          Thumb up 1 Thumb down 0

          Pero OS X es la excepción, no tiene sentido que se limiten determinadas funcionalidades de iOS 7 en el iPad 2, por ejemplo, pudiendo realizarse en materia de hardware sin ningún problema. A mí por lo menos me parece un error. Aunque puede que empeore la experiencia del usuario al no funcionar de manera totalmente fluida y las hayan suprimido, no se…

        • Diego Liarte dice:
          Thumb up 0 Thumb down 0

          Eso significa que irán mal también en el iPad mini que usa el mismo hardware, y el iPad 3 con mejor hardware no las soporta. De traca.

    ¿Algo que decir? ¡Deja tu huella!

    ¿Te ha gustado? ¡No te pierdas nada más!

    follow us in feedly

    Nuestros blogs